android
  #1  
Old 07-30-2007, 05:34 AM
geckoid geckoid is offline
Junior Member
 
Join Date: Jul 2007
Posts: 1
Default Lost album art

I have a Gigabeat MEV30 which contains my entire music collection. I used Windows Media Player 11 to do this, obtaining the album art for each album using the windows metadata services.

I only kept the music on my gigabeat, deleting the music off my PC.

I have recently backed up the gigabeat to PC, however, no album art is on my PC. WMP 11 will not provide the album covers??

Does anyone know how to either:
- get the album covers from WMP
- transfer the album art from my gigabeat to the PC
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-30-2007, 12:59 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Moved to Toshiba Gigabeat forum.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 08-02-2007, 07:47 AM
ktronis ktronis is offline
Junior Member
 
Join Date: Jan 2007
Location: Maryland, USA
Posts: 29
Default

If you go into WMP and list by song, then right-click on the missing album icon, you should be able to see an option called "get album info". That has usually worked for me.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:14 AM.