android
Go Back   abi>>forums > Search Forums

Sponsored Results:





Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: DIfF3ReNT
Forum: Sansa e200 General 03-15-2007, 05:00 PM
Replies: 331
Views: 144,707
Posted By DIfF3ReNT
Hey thanks for replying, but uhh I called them...

Hey thanks for replying, but uhh I called them and they did step through step through it and it didn't work, so they just gave me a new one.
Forum: Sansa e200 General 03-13-2007, 06:45 PM
Replies: 331
Views: 144,707
Posted By DIfF3ReNT
ok thanks for your help. I'm gonna search around...

ok thanks for your help. I'm gonna search around and see what I can do about it, but if nothing happens, I'll take it into Best buy to see if they can repair it. I don't think Sandisk has a...
Forum: Sansa e200 General 03-13-2007, 05:13 PM
Replies: 331
Views: 144,707
Posted By DIfF3ReNT
RMA it? and yah I tried it like 6 more times. ...

RMA it? and yah I tried it like 6 more times. but what does RMA stand for cuz I'll do anything just so it works again.
Forum: Sansa e200 General 03-13-2007, 04:43 PM
Replies: 331
Views: 144,707
Posted By DIfF3ReNT
Yah, it didn't quite work. It stopped doing the...

Yah, it didn't quite work. It stopped doing the shutoff thing, but it says Load main image failed Switch to recovery mode. What should I do about that?
Forum: Sansa e200 General 03-12-2007, 10:14 PM
Replies: 331
Views: 144,707
Posted By DIfF3ReNT
Hey

So you seem to be pretty smart, so can you tell me what to do here. My Sandisk Sansa.. not sure which version, but I know its in the e200 series.. think its an e260.. is not working. I turn it on...
Showing results 1 to 5 of 5

 
Forum Jump


All times are GMT -5. The time now is 11:38 AM.