android
Go Back   abi>>forums > Search Forums

Sponsored Results:





Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: jpsonabip
Forum: Walkman X Series 08-19-2011, 02:46 AM
Replies: 7
Views: 3,668
Posted By jpsonabip
I was completely stonewalled by the support...

I was completely stonewalled by the support person I talked to by e-mail. Her response was repeatedly, "read the specifications in the Walkman manual; the YouTube video you are trying to play simply...
Forum: Walkman X Series 08-13-2011, 11:51 PM
Replies: 7
Views: 3,668
Posted By jpsonabip
Yes, what you have described is precisely the...

Yes, what you have described is precisely the problem I've run into. I doubt it has to do with WebM. Your desktop computer would then require a WebM browser plug-in to play YouTube videos, too. Yet...
Forum: Walkman X Series 06-25-2011, 05:51 PM
Replies: 7
Views: 3,668
Posted By jpsonabip
Further to my original post, I've been trying to...

Further to my original post, I've been trying to find a pattern regarding which videos work and which don't. As far as I can tell, any recently posted videos on YouTube simply won't play. Older...
Forum: Walkman X Series 06-25-2011, 05:14 PM
Replies: 7
Views: 3,668
Posted By jpsonabip
YouTube App Can No Longer Play Videos

I'm wondering if anyone else has been able to get YouTube video playback to work on the X-Series recently. I've tried the most recent versions of the firmware (1.10 and 1.11), to no avail. Selecting...
Showing results 1 to 4 of 4

 
Forum Jump


All times are GMT -5. The time now is 10:39 PM.