android
Go Back   abi>>forums > Search Forums

Sponsored Results:





Showing results 1 to 2 of 2
Search took 0.03 seconds.
Search: Posts Made By: Probert
Forum: Cowon D2/D2+ 03-18-2009, 06:06 PM
Replies: 5
Views: 4,703
Posted By Probert
let me be more precise

go to the main menu - select "settings"

select"record"

The last item is "external mic" check that box

return to main menu

select record
Forum: Cowon D2/D2+ 03-18-2009, 05:54 PM
Replies: 5
Views: 4,703
Posted By Probert
make sure voice record is selected

Hi,

even though the mic is going into the line in jack - make sure "voice record" is selected and "external mic" is selected in "settings". You should be good to go.

It's not intuitive.
Showing results 1 to 2 of 2

 
Forum Jump


All times are GMT -5. The time now is 06:08 AM.