abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Clip / Clip+ / Clip Zip (http://www.anythingbutipod.com/forum/forumdisplay.php?f=119)
-   -   Volume buttons dead (http://www.anythingbutipod.com/forum/showthread.php?t=72959)

Vince_TB 10-24-2013 08:23 AM

Volume buttons dead
Hey there. Yesterday I dropped on the floor my 2 years old faithful Clip Zip. It's working fine except for the 2 volume buttons. They seem caved in and no amount of pressure can make them work again.

I tried with the tip of a clip to go under them, to no avail.

I there anything you can think of that might help me?

Thanks guys.

skip252 10-24-2013 04:22 PM

Sorry to hear about your misfortune. The only repair guide I recall seeing that claimed any success was this one. There may be others but I don't remember seeing them.

The other alternative would be Rockbox. You can control the volume in the settings with that. If the only problem is that you can't change the volume because the volume rocker doesn't work that might do the job.

Mikerman 10-24-2013 10:25 PM

Also, quite candidly and if needed, dealfisher.com has been selling manufacturer refurbed 4GB Clip+ and Zip players at $19 and $22 (or sometimes even less) shipped, respectively. :)

Vince_TB 10-25-2013 09:02 AM

Thanks, I already bought a refurbed Clip Zip for 40$ all included on a canadian seller(sale taxes....grrrr).

I also bought a case for 5$ so I will be able to drop it as much as I want! :P

I will try to rockbox my broken Clip Zip. Is it painless?

Thanks! :)

Vince_TB 10-27-2013 06:06 PM

Nevermind, I rockboxed my old sansa clip zip and it's incredibly great! Should have done it a long time ago. I was frightened 'cause the usb support on the clip+ was horrible, but on the clip zip it's perfect.

Thanks, problem solved.

skip252 10-28-2013 12:06 AM

Glad that's working out for you. USB support on Rockboxed sansas can be spotty. It doesn't seem to be model specific from the posts I've seen. Some people can't get their Clip+ to work right, others can't get the CZ to work for them. They both work for me but I have to boot my Fuze+ to the OF for file transfer to the external memory.

It's not much of a hassle but I do have to remember to do it. That or use a card reader, my phone or another sansa. If I don't I can get nasty file corruption on the card when it disconnects and freezes.

All times are GMT -5. The time now is 01:58 PM.