abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Archos Generation 8 Android Devices (http://www.anythingbutipod.com/forum/forumdisplay.php?f=219)
-   -   Archos 43 Unexpectedly Stops Working (http://www.anythingbutipod.com/forum/showthread.php?t=71898)

lurker212 03-13-2013 11:00 AM

Archos 43 Unexpectedly Stops Working
 
I've had this great device for a year now when it all of a sudden just stopped yesterday. The device was around 35% still when it was last fully on; 4 hours later when trying to turn it on -it didn't. I was not doing anything differently. The player is mostly used for music, Words With Friends & a weather app.

I have tried the following:

I have held the power button for a good 5 minutes.

I held down the power and +volume, and even held down the power and -volume, to try to do the RESET like the manual suggests. Held for good 5 minutes to try to get the RESET screen to show.

The device is not read by USB being plugged into a computer, so, I have plugged in with a USB charging adapter via a wall plugin for close to 12 hours. Still nothing. I have gotten no response from it. No light or anything.

Can anything be done? Is it dead? Is there a way to get the music & files back? Just really not sure what to do here.

Any suggestions are welcome!

Habhome 03-15-2013 06:09 PM

Have you tried a different USB cable?
Not even getting a charging light is worrisome, especially if you try several cables to rule a faulty cable out.

Getting the files is very unlikely if it's stone dead. Possibly if you know how to connect to a flash memory with hardware and read it with some external device, but that sounds tricky :P


All times are GMT -5. The time now is 07:03 AM.