abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Clip / Clip+ / Clip Zip (http://www.anythingbutipod.com/forum/forumdisplay.php?f=119)
-   -   sansa clip zip stuck in initial logo (http://www.anythingbutipod.com/forum/showthread.php?t=71852)

tent 03-06-2013 03:29 PM

sansa clip zip stuck in initial logo
 
hello,
I need a suggestion if something is still possible to recover my sansa clip zip: it is always getting stuck while booting: it shows two times the initial sansa logo animation (kind of a flower) and after that it stays stuck there.
Only way to reboot or boot from that point is: a) pressing power button some 10 seconds, b) leave the battery to run out after one day or so and c) open it up and desolder the battery
Nevertheless after booting agian it still behaves the same and stays stuck at this booting animation.. :(
The problem is that when I plug it on the pc no usb drive ever shows up still during this initial booting. I tried to insert it in varios stages and with various key combinations (volume up, vol down, [<<] key etc.), I also tried to plug it in after desoldering the battery.
Is there something I can do in your opinion, other than throwing it to the thrash can?
I also tried to check the rockbox forums for some hardware recovery mechanism but it seems there is no one available for the zip..

tent:wq
PS: this strange behaviour happened after trying to upgrade the sansa to rockbox with it's standard installer tool. Everything seemed successfully completed, I safely disconnected the usb, but since then this strange issue showed up after reboot and persist now.. :(


All times are GMT -5. The time now is 08:39 AM.