abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Classifieds (http://www.anythingbutipod.com/forum/forumdisplay.php?f=190)
-   -   WTB (Buy or Borrow) Shure SE-series cable [CLOSED] (http://www.anythingbutipod.com/forum/showthread.php?t=71753)

dawningistheday 02-20-2013 02:32 PM

WTB (Buy or Borrow) Shure SE-series cable [CLOSED]
 
My right bud on my Shure Se-215s keeps going out, and I am pretty sure it's a cable problem. Does anyone have a cable I could buy or borrow (or rent) to confirm this?
It's driving me nuts. I like these IEMs a lot, but much more of this and I'm going to switch brands.

EDIT: Never mind, I bought a new set.

Syndrome 02-20-2013 03:22 PM

Do you think the issue is near the ear piece or down by the 3.5mm connector? Try moving the cables near each location and see if you can isolate where the issue is.

dawningistheday 02-20-2013 03:29 PM

It's a connection issue between the right-hand detachable cable and the ear piece. If I swap the cable connectors to the opposite earpieces, the problem moves to the left side. That's how I know it's a cable problem. I just can't figure out how to make it stop.
Any ideas?

Syndrome 02-20-2013 06:02 PM

That doesn't mean that it has to be right there though, the right channel could be damaged down by the 3.5mm connector as well. I'm just trying to get you to check around the 3.5mm connector as it will be cheap and easy to repair.

dawningistheday 02-20-2013 06:19 PM

I tried wiggling the 3.5mm jack and all around it, but I can't find any problems there. I'm pretty sure it's the contact point between the cable and ear piece.

dawningistheday 02-27-2013 01:40 PM

Any other thoughts/ideas/recommendations?


All times are GMT -5. The time now is 05:18 PM.