abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung R0 Rockbox / Mods (http://www.anythingbutipod.com/forum/forumdisplay.php?f=255)
-   -   "firmware chekcking" freeze (http://www.anythingbutipod.com/forum/showthread.php?t=71704)

Gweno 02-11-2013 12:35 PM

"firmware chekcking" freeze
 
Hello everybody

I've tried to install with this method :
http://www.anythingbutipod.com/forum...&postcount=887

I have deleted the file "rockbox_loader.sh" but i didn't found "si4709.ko"
I've place into the root folder the firmware and the .rockbox.
I restarted and now my YP-r0 freeze on the "Firmware Checking" step.

What can i do ?

Thanks.

Gweno 02-11-2013 01:30 PM

Ok, you just have to wait for an hour and then it goes back to the safe mode.

I think the problem is i placed the two folders at the same time.

I put the firmware, reboot and it worked. I placed the rockbox folder in safe mode, reboot and now everything is working.

lebellium 02-11-2013 01:48 PM

Great that you figured it out :)
Enjoy Rockbox!


All times are GMT -5. The time now is 08:15 PM.