abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon J3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=225)
-   -   J3 thinks it is constantly on charge (http://www.anythingbutipod.com/forum/showthread.php?t=71504)

mrapoc 01-10-2013 05:28 AM

J3 thinks it is constantly on charge
 
Hey all. Think my j3 is fooked.

When I get it to turn on the charge indicator at the top right has the charging symbol even when its not being charged. Also the main issue is turning it on. It comes on with the charge complete splash screen.

The only way to get it to actually turn on is to not press the power button, but to actually plug it in and then turn it on (i think)

Shall I open it up and remove the battery and perhaps replace it?

TheVoid 07-17-2013 03:54 PM

Apologies for thread bump, this thread is the most relevant to my problem.

I would, however, like to fix this issue. Hopefully someone can help with a little knowledge/suggestion.

The bulk of the information is on another forum where i give more details:
http://iaudiophile.net/forums/showthread.php?t=41893

Could those with any suggestions post here on ABI with their feedback,

Thanks in advance.



P.S. I hope I haven't inadvertently broken up to 2 rules, if so, I apologize.
^This assuming i missed anything about the following:
"No Thread bumping or General thread bumping requirements",
Sometimes common forum rule:"No external URLs"

interinfo 02-15-2014 12:01 PM

I have the same problem.....you found a solution ?


All times are GMT -5. The time now is 11:00 PM.