abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Clip / Clip+ / Clip Zip (http://www.anythingbutipod.com/forum/forumdisplay.php?f=119)
-   -   Audiobook problems (http://www.anythingbutipod.com/forum/showthread.php?t=71132)

Amfi 11-20-2012 01:23 PM

Audiobook problems
 
I've bought a new clip+ (4G) and I'm trying to transfer audiobooks to it. The first two books are ok but then it places the rest under a single letter (d, j or whatever) and I can't see the titles or separate them. The files of another book were sorted 10,20,30 etc followed by 21,31 etc. Makes no sense!
When I plug the player into the computer it looks correct.
I updated the firmware but what more can I do? Does what USB-mode I use make any difference? Any tips or trix at all? It suck not being able to use my new player!
I am so looking forward to an answer that can help me!

/Amfi

FreeZ5 11-20-2012 02:09 PM

What USB mode are you using? What folder did you put the audiobooks in? What software did you use for the transfer?

Steve

Amfi 11-20-2012 02:14 PM

I used msc mode and I out the books in the audiobook folder under music as I have done with my old Sansa.player. I dragged the book files directly from my pc to the player (as with the old one). I find it strange that some books are ok and some not? They are all the same on my computer but not on the display.

silverraven 11-24-2012 08:12 PM

The only thing I can suggest is getting MP3Tag an checking to see how they are tagged in it. Make sure the track numbers are correct in mp3tag. They often look correct elsewhere, but when you get it in this program you can see that they aren't tagged, or tagged incorrectly.
Hope that helps!
S


All times are GMT -5. The time now is 02:53 PM.