abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Fuze (http://www.anythingbutipod.com/forum/forumdisplay.php?f=163)
-   -   No controls workin' (http://www.anythingbutipod.com/forum/showthread.php?t=71014)

OneX 11-03-2012 04:10 PM

No controls workin'
 
Well I was playin' some basketball a while ago then I dropped my fuze listening it while it was on hold. When I picked it up and continued to listen to the same radio station. When I tried to change the channel nothing happened. Screen remained black. So I tried to to turn it off, it wouldn't. I noticed then a side was partially dislodged, so I pressed it down and popped it back in place. I then decided to plug it into the computer- no reaction. It still is playing on the radio station and refuses to turn off

saratoga 11-04-2012 05:15 AM

The cable from the wheel and buttons may have detached from the main board. You could try and put it back in by taking the player apart and reseating it, but the process is not simple.


All times are GMT -5. The time now is 04:41 PM.