abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung Q1 / Q2 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=202)
-   -   Help with bricked Q2 (http://www.anythingbutipod.com/forum/showthread.php?t=71008)

ryatwo 11-03-2012 10:55 AM

Help with bricked Q2
 
Wow, 6 months down the track and here I am again.

Okay so long story short. Today I was using my mp3 at work and realised that the internal clock has stopped working. As in it stopped ticking, no matter what I did to try and fix it, ie. reset the time or plug it into my computer, it didn't work.

Then I try the pressing the reset button and..... now its bricked.

Also before I pressed the reset button, I plugged it into the computer and it was still working.

I have tried using the recovery tool stickied on these forums but that is getting nowhere, because I tried pressing the user button and then the reset button accordingly, but nothing.

Please I need urgent help :(

lebellium 11-04-2012 04:56 PM

What do you mean by "bricked"? Does it turn on and freeze on the bootloader screen or doesn't it power on at all?

Are you sure you really press the reset hole while still holding the user button? Really nothing happens?

If the recovery tool doesn't work, unfortunately I don't see any other solution.

I guess it's the first time I read about a RTC (Real Time Clock) error on the Q2 but I know that when it occurs on other Samsung DAPs, there isn't much to do unfortunately. It's an hardware issue that can't be fixed with a recovery tool and I fear you may be in this situation.

ryatwo 11-05-2012 12:32 AM

Thank you for much for replying. By bricked, I mean that it is unable to power on at all after I pressed the reset button. Beforehand, everything else about the player was functioning as normal aside from the RTC. For example, I plugged it in to my PC and it would still charge, songs and video would still play, etc.

Now after pressing the reset button, nothing functions, it would not even power on or have my PC detect any external device.

I also do not receive any response after plugging it into my PC and holding the user button and then pressing the reset button, and releasing them accordingly.

ryatwo 11-09-2012 02:13 AM

Sorry for the bump need help on this!

lebellium 11-09-2012 01:18 PM

Quote:

Originally Posted by ryatwo (Post 625808)
plugging it into my PC and holding the user button and then pressing the reset button, and releasing them accordingly.

Maybe it's only a language misunderstanding as I'm not an english native speaker but why "release them"? As for the reset hole there is nothing such as hold or release it. You just press it once normally.

You have to press and hold the user button, then press the reset hole once, then release the user button.

If still nothing happens, as I already said, there is nothing to do. Your Q2 is most likely dead. You can still disassemble it and disconnect and reconnect the battery following my tutorial here but I don't think that would change anything.

ryatwo 11-16-2012 06:59 AM

Hi, sorry for the delay but I just tried opening my mp3 just fiddling around with stuff and I got a response!!!

My mp3 is finally working now but there is one thing, I can't get the screen to turn on? Everything as far as I am aware of is functioning, my PC is recognizing it, I am able to listen to the music, etc.

Is it possible that I split a cable that connected the LCD to the circuit whilst opening it?

Please respond, I am almost there!

EDIT: FYI lebellium, if I do get a response from you. I think I accidentally flipped the LCD tab that is attached to the screen. It flipped forward, but I put it back to its original position. But still no response from the screen.

lebellium 11-20-2012 02:57 PM

I remember I also had a problem with the screen or the touchpad no longer working after disassembling and reassembling it but I don't remember what I did to get it work again. I know that was quite tricky but that's it.... Unfortunately I did not write that in the disassembly guide when I wrote it :(

edit:
Oh I found chat logs about my issue. The problem was different than yours:
Quote:

hm the Q2 touchpad is working but as soon as I close the player it doesn't work [...] There is a conflict with the screen. As soon as the screen is connected, the touchpad doesn't work anymore.
So....I don't really have ideas for your issue :(


All times are GMT -5. The time now is 04:57 AM.