abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zune HD (http://www.anythingbutipod.com/forum/forumdisplay.php?f=210)
-   -   Zune Artist bio won't download (http://www.anythingbutipod.com/forum/showthread.php?t=69493)

Apurvakoti13 05-30-2012 06:46 AM

Zune Artist bio won't download
 
Hi everyone,

I've been having some issues with downloading bios and pictures for two artists, Skillet and Lee DeWyze. I've checked the marketplace and saw that they do have bios and pictures, and no matter what I do, the "More about this artist" button won't appear. I've used the Zune Social Tagger to link the songs, and when I right click on one of their albums and click "More about this album" I can see that my songs ARE linked (it says "In collection" for them) but whatever I do the bios and pictures just won't download, no matter how much i use the social tagger and zune software.

Any ideas...?
-Apurvakoti13

steinburger1109 05-30-2012 09:15 AM

Have you done the right click Find Album Info thing in the software?

Apurvakoti13 05-30-2012 12:45 PM

Yeah, I did that. Still no luck...

steinburger1109 05-30-2012 12:58 PM

In that case, I've had this happen before. What happened is you first transferred it and for whatever reason (either it wasn't linked or you unplugged it before it could transfer the metadata) it didn't get all the info. What needs to happen now is for your player to forget ever having seen these incomplete files.

First, try deleting the songs and removing them from your software as well. Re-add them to the software and make sure they are linked. It is only fair to let you know this likely won't change anything, but I seem to recall it helping on occasion.

Second, try removing the songs, then removing the firmware (by entering recovery mode with pressing the power + media buttons and connecting to the software - DO NOT HOLD THE HOME BUTTON WHEN YOU ARE DOING THIS), then adding the songs again. I'm also not positive that this will change anything, but it isn't as time consuming or difficult as what I can almost guarantee works, which follows.

Lastly, all else having failed and you seriously needing to have this data on your player, do a hard reset. Hold all three buttons until it restarts. THIS WILL DELETE EVERYTHING ON YOUR PLAYER. BEFORE PROCEEDING, MAKE SURE THAT ALL PICTURES, VIDEOS, AND MUSIC HAVE BEEN TRANSFERRED TO YOUR COMPUTER. Then reconnect to the computer, restore the firmware, resync your data. Now everything should be in order, assuming you wait for your player to say "Connected" rather than "Sync Complete" before unplugging. When it says "Sync Complete," that means it is still transferring metadata.

If you go this last route, I have a handy way of getting all of your music back on your player, assuming you have more music than fits on your player. To ensure that only the stuff you currently have on goes back on quickly and effectively, hit the play all button (the play symbol next to Music at the main directory on the device). Then save that as a playlist and transfer it to your computer. I suggest even making a copy of this playlist, in case the reset for some reason makes your software want to delete it off your computer. Then, when you finish restoring, just tell the software to sync that playlist to your player.

Apurvakoti13 05-30-2012 01:07 PM

Thank you so much!
But i do hope you know that the bio and pictures don't appear in the software either. what i mean to say is, it'll only say "play smart dj mix for skillet" and above that should be the button that says "more about skillet". the latter is missing in the software, too...

Apurvakoti13 06-12-2012 03:31 AM

Great, now the same thing is happening for Kings of Leon...

steinburger1109 06-15-2012 11:18 PM

Ok what this means is that the software is not finding the metadata whatsoever. To do this, you right click on the album, select "Find Album Info" NOT "More About [Artist]".

Apurvakoti13 06-15-2012 11:39 PM

Yeah, I've tried doing the "Find info" a bunch of times. the thing is, there IS no "more about [artist]" option.

Also, when I try doing the "Find info" in the Zune software, Zune Social Tagger tells me it becomes unlinked :\

steinburger1109 06-15-2012 11:46 PM

You do not need the more about [artist] button. All it does is take you to the artist's page in the Zune Marketplace. If you click Find Album Info and type in the artist and the album that you are looking for, you should be able to find your album and when you click apply, it will fix the data. Skillet is a popular enough band that you should not have a problem finding it in the list. Don't worry about the Zune Social Tagger thing.

Apurvakoti13 06-15-2012 11:47 PM

alright, i'll give it a shot. Thank you for your replies! :)

Apurvakoti13 06-16-2012 01:27 AM

...no luck :\

JSP62 06-25-2012 07:20 AM

You should download Zune Social Tagger. It may resolve your issue.

Apurvakoti13 06-25-2012 08:34 AM

Quote:

Originally Posted by JSP62 (Post 614856)
You should download Zune Social Tagger. It may resolve your issue.

I already downloaded it :) the messed up thing is that when i try to use it, it will link the album, but the artist will remain unlinked. anyways, i fixed that problem. thanks anyways :)

The DarkSide 06-25-2012 08:41 AM

I'm wondering if any other Zune owners are experiencing this problem. MS has discontinued the device, so is it possible they may be phasing out support for it's metadata updating?

Apurvakoti13 06-25-2012 10:54 AM

Quote:

Originally Posted by The DarkSide (Post 614865)
I'm wondering if any other Zune owners are experiencing this problem. MS has discontinued the device, so is it possible they may be phasing out support for it's metadata updating?

i don't think so, because only the Zune devices are discontinued. The service is still fully supported (for zune on the windows phone)

The DarkSide 06-25-2012 11:29 AM

I meant on the Zune media players. I have a Nokia Lumia 900, and I have no such problems. I've also owned almost every Zune player,...I'm wondering if MS is slowly cutting off support for the MEDIA players ALONE.

Apurvakoti13 06-25-2012 11:33 AM

oh...well hopefully that doesn't happen :|

The DarkSide 06-25-2012 11:41 AM

I'm hoping it doesn't happen as well, as it would be quite unfair to the remaining Zune HD owners out there.

steinburger1109 06-26-2012 10:28 AM

Alright I just updated the music I have on rotation on my HD (which I still use with my speakers) and the metadata on these new tracks worked just fine using the method I prescribed above.

Apurvakoti13 06-26-2012 12:03 PM

my zune hd is a year old now and it's pretty ridiculous, the things i have to do to get all metadata right on the software and the player. well, i've fixed all problems so far...hopefully i won't come across any more annoying problems.


All times are GMT -5. The time now is 04:31 PM.