abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung M1 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=214)
-   -   No icons visible on YP-M1JEB/EDC (http://www.anythingbutipod.com/forum/showthread.php?t=69446)

m1-user 05-27-2012 12:04 PM

No icons visible on YP-M1JEB/EDC
Dear ABI forums, since half a year i am pretty satisfied with my YP-M1. But today it started to behave strange.

No icons visible

When i start the M1, there are no icons shown on the "desktop. However the touch screen reacts and i can feel the vibration and a hear the sound it makes. When i choose another style, nothing changes. There are no icons available under the menu widgets. Strangely under the menu icons there is the video symbol shown and i can put it on the desktop. When i try to open the videos-menue, nothing happens.

Reset not possible

After coming in trouble, i read the handbook of my M1 and it says: "push the power button and hold it for more than 10 seconds to reset the device." Tried it with 30 seconds either, but nothing changed.

Firmware Up/Downgrade

After the failed attempt to reset the device, i tried to solve my problem via various firmware up and downgrades. Sadly, this method did not bring improvements either.

Deleting system files and formatting the device

My last attempt to fix this mess was to delete the system files and later formating the device. After the format the device needed much longer to start, but there were still no icons available. To top of all this strangeness, the files are still available in the windows explorer after formatting the device.

If anyone had experienced a similiar strange behaviour of his M1, please tell me how to fix this mess.

lebellium 05-27-2012 12:47 PM

Hum this is a very odd issue, never heard about it :confused:

Maybe something is corrupted in the hidden/system memory but the recovery tool is not available on the internet. Only the Samsung service center may have it and thus help you.

All times are GMT -5. The time now is 05:18 AM.