abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon O2 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=188)
-   -   The Sound Of My Cowon O2 Is Not Loud. How Do I Fix It? (http://www.anythingbutipod.com/forum/showthread.php?t=68808)

flaviu11 03-29-2012 10:55 AM

The Sound Of My Cowon O2 Is Not Loud. How Do I Fix It?
 
Hello, it's a old theard but I have the same problem, the sound of my cowon O2 is not loud. How do I fix it? I already have the last firmware.
Thank you.

flaviu11 04-05-2012 04:13 PM

Any help? Pls.

skip252 04-05-2012 04:43 PM

Welcome to ABi:)

I've moved your posts here and gave them a name to give your question more exposure. Adding it to the end of a very old thread buried them I believe. If you have a question that hasn't been answered in a long time feel free to open a new thread after you search. Give it a descriptive title like this one and be patient. It may take a day or two but some knowledgeable member will probably notice and see if they can help.

When it comes to Cowons I don't know as much as some other brands. I don't know enough to even guess how to deal with your problem. All I can advise is to hang on and hope the increased visibility brings a response.

While you wait for someone to give you more information you may want to search here and at our sister site iAudiophile. I see a "Low Volume" thread in their O2 subforum that may help.

dfkt 04-05-2012 06:26 PM

Generic Cowon tip (haven't used the O2 in a long time, but I guess it applies here too): Install a non-EU firmware, and if the O2 asks for your location at first startup, chose anything but Europe/EU. Then it should be plenty loud... if it isn't, then something appears to be broken.

flaviu11 04-07-2012 09:41 PM

thank you for make me more visible.
I installed last firmware version, 1.43 but i dont't know this non-Eu tips, the device installed automatically this firmeware and he never asked me about my location.
can you give me more specified details?

--later edit--

i found in system menu and I load default settings. is no difference betwen eur and non eur option. another problem is if I turn on M3B option, volume decrease semnificaly


All times are GMT -5. The time now is 08:37 PM.