abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung (http://www.anythingbutipod.com/forum/forumdisplay.php?f=5)
-   -   YH-j70 20 gb Can't charge it! (http://www.anythingbutipod.com/forum/showthread.php?t=66251)

Pickneater 10-27-2011 12:41 PM

YH-j70 20 gb Can't charge it!
 
Hello everyone!

I'm a proud and happy owner and user of a Yh-J70, it has served me wonderfully up until recently, despite the low battery life, which hasn't ever really been an issue for me.
A year ago I lost the ac charger for my J70. No big deal I thought, since i still have the usb cable I can charge it from the pc anytime. It all went well up until a month ago. After putting in a new folder i forgot to switch the device to "charge" upon connection to the pc, and i went on listening, silly me, until the battery expired.
Now I have no way whatsoever or charging it, connecting it to the computer gives me a "usb transfer" screen for like 2 seconds and then the player turns itself off (thought i still can hear the hard drive running). Is there a way to switch back to charge mode without being able to access the menu? :confused:

lebellium 10-27-2011 03:08 PM

My AC charger is also broken but fortunately the device is still set on "charge" or "charge + PC connexion"

I've always thought this setting was very interesting and never understood why they removed it on recent players (now you have no choice, it's necessarily charge + PC connexion ) as charging the battery as soon as the device is connected to the PC probably kills the battery faster but now I've read about your issue I understand why they did that :p

I don't really know what you can do except buying a new AC adapter (it charges the battery whatever the mode you set):
http://www.samsungparts.com/Products...?model=YHJ70SB

As far as I remember, unfortunately with a universal USB AC charger it is recognized as on computer (you can't navigate on the player) and so it won't charge if "charge" or "charge + connexion" has not been previously selected.

Even though I have not used my YH-J70 for years now (the battery lasts 3 hours or so), I still consider it as the best Samsung player ever released and I will keep it forever :)

Pickneater 10-27-2011 06:04 PM

SOLVED! Today finally i managed to charge it! What I did was basically installing "emodio" and pluggin in the player with emodio still open. The program basically recognized the player and started charging it. This was absolutely not the case WITHOUT emodio as I tried so many times leaving it connected for hours with no results.
Also, I guess I'm running a prehistorical firmware, like 1.07 kor or something, gotta fix that asap as i don't even have a "charge+connection" option:D

lebellium 10-27-2011 06:28 PM

Great news :D
(Even though that doesn't make any sense to me...)

Indeed, the "Charge + connection" setting appeared with a newer firmware.
Latest firmware you should have installed for a while and that you will install right now is 2.07^^ http://www.3friends.co.uk/j70/index.php


All times are GMT -5. The time now is 10:04 PM.