abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Microsoft Zune (http://www.anythingbutipod.com/forum/forumdisplay.php?f=43)
-   -   So what's up with my Zune 30? (http://www.anythingbutipod.com/forum/showthread.php?t=64748)

ShenziSixaxis 08-14-2011 04:53 PM

So what's up with my Zune 30?
 
Nooby post is nooby. :P


So about a week ag o I did my usual things, and I had a few songs I wanted to add to my Zune 30. Nothing odd, new, or different. Hook it up, let Windows install the driver, and since it's taking a little while I decided I was going to eat something.

Did that, did something else, and came back about an hour later. Unplug the USB part of the cord and plug it back in so I don't have to restart my PC, and my Zune's not on. Odd... pressed a button, and it acted as if it reset and brought up the logo, as well as the loading bar. Loading bar goes all the way to the right, then the Zune repeats this. Unplugged the Zune from my PC, and it just flashes the logo without bringing up the loading bar, as if it's loaded for a second, then resets. It did this for a bit, then I plugged it back in. Now if I unplug it, it doesn't cycle for as long; only once.

I'm pretty sure the battery was completely full since I had just charged it up overnight like usual, but I didn't actually look, and it was working just fine before I installed the device driver on this PC. I have it plugged in, and while it's doing that cycle, I can hear it wirring.

I let it stay off the charger all night and when moving the lock button, it would show the low battery screen, so I plugged it back in. Still not working. I'm also convinced the battery is fine because it's never acted up, nor has the battery life decreased; I also opened up the Zune (done it before), took the battery out, and plugged the Zune into a USB port and it still didn't work.

I tried Google, but I found mixed answers, and nothing quite like what I've had happen. I THOUGHT it was the motherboard, but now I'm not sure. I've also never had a problem with it except for that Dec 31 clock glitch.

steinburger1109 08-14-2011 06:19 PM

Did you try doing the full reset (holding the back button and left button). In case you didn't know, this deletes all content AND your firmware.

ShenziSixaxis 08-14-2011 07:10 PM

I believe I tried that before and got no response from it. Did it just now and got no response. Right now, I had to connect it to my laptop since it wouldn't even turn on, but it didn't respond to the command that way either. All it did when I flipped the lock button on and off was blip the Zune logo screen.

steinburger1109 08-15-2011 12:21 AM

Well, I'm not going to pretend to be an expert on the Zune 30's. I only have an HD. Hopefully someone else can help you more than I can. Though, in my extremely unofficial and somewhat ignorant opinion, it sounds like you may have a hard drive issue.

ShenziSixaxis 08-15-2011 12:23 PM

Hmm, that's what I was thinking, either hard drive or motherboard. Since HDDs are so much easier to find, I'll see what getting another one of those does (and hopefully upgrade!). Besides, four years of daily use? I think this hard drive has done me pretty good. :P

I'm just questioning the specs on the HDD now. What I found on Google was that the Zune 30's HDD is a 1.8" ATA 4200rpm 2MB buffer, but I'm finding something about a ZIF cable now on here, and that you can use a different size HDD (to some degree) if you don't place it back in the metal enclosure. I'm a liiiiittle lost.

steinburger1109 08-15-2011 01:48 PM

Well, I'll bump this for ya, and hopefully one of the more techy guys will stop along, but as I said, I'm no expert on the older Zunes.

ShenziSixaxis 08-15-2011 05:13 PM

Don't worry about it; a little bit of help goes a long way.

On the other hand, at a quick google glance, it seems the Zen Vision:M uses the same kind of hard drive that the Zune 30 uses, so I'll see about copying all my Zen's stuff over to another hard drive (haven't updated it in years so it has some interesting stuff on it) and then opening it up and seeing if it's hard drive in the Zune eliminates the problem. Should be fun.

steinburger1109 08-15-2011 05:45 PM

Good luck!

ShenziSixaxis 09-12-2011 10:16 PM

New hard drive was all I needed.

Now it's giving me the C00D124F error on a 120GB hard drive.

Figures.

steinburger1109 09-12-2011 10:41 PM

You know how to fix that, though, right? Just reformatting the device should fix it.

ShenziSixaxis 09-12-2011 10:47 PM

I've tried 2nd gen Zune commands and the 30GB commands. Won't respond to them except for resetting it.

I've tried so many combinations of commands after letting the battery charge for about an hour and don't get a response from any except that one.

Right now my PC also doesn't recognize it, though after a restart I did see it install Zune driver and say my device was ready for use, and Zune software starts up and tries to install firmware 3.0 (3.39) on it when I plug it in but doesn't recognize it otherwise.

Alright, I think the battery is obsolete...

steinburger1109 09-13-2011 06:24 PM

Doesn't sound like a battery issue to me...

ShenziSixaxis 09-15-2011 12:26 AM

It doesn't, but I know it is. I left it on a wall charger for a whole day and it wouldn't take much of a charge still. I followed , because I thought I was doing it wrong, and it didn't restart after being reset.

I definitely don't see it being the motherboard, seeing as the player responds, the 'install firmware' thing is working, the Zune logo pops up, ect.

Battery's in Carson, CA right now, so it should be here Friday (or maybe tomorrow if I pick it up at the post office).

I DID get it to reformat though! Connected it to my lappy and it worked (pretty sure I was doing it wrong before). Now let's see what happens...
EDIT: ... It still won't install the firmware. -_- Same C00D124F error.

moar edit: I'm starting to think I should look around on Amazon or somewhere for a non-working Z30 with an HDD problem and put the new parts in there.
Or maybe I have a DOA new hard drive. Or maybe Microsoft just manages to make awesome things with horrific flaws.

EDIT 3: For some ungawdly reason I decided to open it up and try putting the old hard drive back in and seeing what happened. Can't get it in, so I just put the new one back in, left the battery and back off and just plugged it into the laptop. It's doing what it did in the first post! Or either the motherboard it derping the hard drives up or it was a DOA hard drive. Either way, brb, gonna scratch my eyes out.

EDIT 4: (6:15pm, PDT, Saturday) I got the battery. ... the cord's too short.
Oh wait, it bends. Okay.

Put the original hard drive back in. The reason I had problems before is because the hard drive has a tiny black thing that clamps onto the ZIF cable, and I was trying to put the cable in while it was clamped. Huh.
Let's see what I can do with the new battery.

All it does with both hard drives is stay on the Zune logo with nothing happening for a few minutes, then goes to step 5 of whatever saying to contact support.

I think I just need a new Zune...


All times are GMT -5. The time now is 07:35 AM.