abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Toshiba Gigabeat S (http://www.anythingbutipod.com/forum/forumdisplay.php?f=40)
-   -   My 'error 5' story (http://www.anythingbutipod.com/forum/showthread.php?t=6458)

kirktondan 12-29-2006 11:14 PM

My 'error 5' story
 
So, I'd turn my player (Toshiba S60) on and I would always get an error message with a big 5. It said to contact manufacturer for repair.

I did. Toshiba America said they can't help me and told me to contact Toshiba Canada because I operate my device in Canada. Toshiba Canada told me to contact Toshiba America because I bought my player in the USA! blablabla.

Fine, I bought a Creative Zen Vision M60, so far so good with that little beast. I'm liking it.

Now I have this broken Toshiba sitting on the table. Hmm, I have a set of mini screwdrivers ;) . Let's open her up. Ok, what is this stuff, i have no idea. Oh, look that must be the hard drive, hmm, doesn't seem to be connected to anything:confused: . I can see where the connection should be made so I take it apart a little more to see better... Anyway, I figured it out, plugged it back in, snapped it back into place, screwed it back together (no extra parts, good job:) ). Plugged it in, starts up, it works, it's all there, wow!!!

:D

koskiman 01-28-2007 12:57 PM

great, good for you

skippyg 01-29-2007 12:13 AM

so which one is overall betteR?

planetbeing 01-29-2007 06:03 PM

I've had the same error '5' problem, but I don't think mine is as simple as a disconnected cable. After getting the problem and turning the thing on and off, it DID manage to boot once. However, after I tried to sync it, and it was "finalizing", it kept making this distinctive hard drive clicking sound and would not stop finalizing. Finally after I gave up, it would not boot up again, and instead kept making that same sound whenever I tried to turn it on. I was told by the support guy that error 5 is usually a hard drive problem. So I think my hard drive probably died some gruesome death.

Which is strange because I've never once dropped the thing.

I bought the player at etailelectronics.com at a pretty good price, but they're not on Toshiba's list of online retailers, so I have to fax them my receipt of purchase to see if I qualify for warranty. They say probably yes, so hopefully this will all work out.

craig198 12-12-2007 06:34 PM

well mine is now error 5. But It has been dropped several times although its in a thin leather protective case. anywho it looks as though I need to replace the hard drive somehow...any ideas?

I probably can pick up a new S30 on ebay for cheaper than a hard drive lol.

Im biding on ebay for the archos 604 wifi ATM

craig198 01-09-2008 06:57 AM

well I ended up buying a new Zif 30 gb hd and installed it and now it works like new!

anybody with error 5 make sure you open it up and check that your ribbon to the HD is not loose. there is a black latch on the hard drive that clamps down on the ribbon. so it shouldnt slide out.

Ellen 02-17-2008 11:29 PM

When I had the error 5 message, I did the same, reconnected the HHD. It seems to be a common problem with the Gigabeat S Series.

KEtheredge87 03-02-2008 10:04 AM

How to reconnect HDD
 
1 Attachment(s)
Does anyone know exactly how to reconnect the HDD? I opened my gigabeat S up yesterday and this is what I found...

In the picture you can see it looks like all the gold connector pins are not seated properly in the HDD connector. I do not know how to open that connector to re-seat the pins, if that is even possible. So far, this is what I believe to be causing my error 5 woes. If anyone has any suggestions I am more than happy to hear them.

This gigabeat is just barely out of warranty as far as I can tell. I have tried to call the Toshiba customer service department for the gigabeat S and both times I have recieved this message: "Due to circumstances beyond our control, we cannot take your call at this time, thank you! good bye!" I have no idea what this truly means (funding cut for that department, maybe?) but I can't seem to get any product support from Toshiba:mad:.

Thanks for any help you can offer!

- Keith

KEtheredge87 03-02-2008 10:43 AM

Gigabeat S Ressurrected!
 
I FIXED IT!!!!!!!

That cable was the problem! All of my files are still intact! I had to open the case, remove the metal HDD Brace (located inside the case, near the top of the player, close to the HDD ribbon) by removing two screws. This gave me access to the HDD ribbon PCB connection. I opened this and removed the HDD. Then I gently held the loose connection and applied steady pressure to the loose end. It slid back into place. I reassembled the player and was able to boot it up!

Thank God I didnt have to buy a new player!

Ellen 03-11-2008 05:50 PM

KEtheredge87, yeah that's the same way I fixed mine the second time it happened.

Good for you, well done! :D

patofgod 05-17-2008 04:46 PM

Omg Help!
 
dudes,,, help me iva had this problem yesterday and opened my gigabeat but but the little thing disconected doesnt fixxx in the hdd thing, well it can fix but i have to hold it the hole is not deep enough:mad:, :O can someone help me.. :confused::confused::confused::confused::confused:


All times are GMT -5. The time now is 11:00 PM.