abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sony Walkman (http://www.anythingbutipod.com/forum/forumdisplay.php?f=90)
-   -   NWZ-E345, MSC mode, MP3 tags not recognized (http://www.anythingbutipod.com/forum/showthread.php?t=62978)

Speed Of Light 05-07-2011 09:15 AM

NWZ-E345, MSC mode, MP3 tags not recognized
 
Hi,

Just bought a NWZ-E345 8GB (first time buying Sony). I use drag & drop to place MP3 files in the MUSIC folder. The mp3 are playable, but their mp3 tags are not parsed by the NWZ. As a result, album, artist, cover, title all appear as 'Unknown'.

The mp3 are perfectly tagged. These tags are correctly recognized by software players or other MP3 Players.

Question: How to make the NWZ-E345 to parse MP3 tags when it is used in MSC mode?

Thanks in advance for any help.

Speed Of Light 05-07-2011 02:08 PM

It's because of IDv3 tag version: The Sony NWZ (and also Windows Media Player) cannot read ID3 tags version 2.4.

http://forums.mp3tag.de/lofiversion/...php/t5184.html

lestatar 05-07-2011 02:14 PM

Hey man, welcome to ABi...Not sure how much I can help - I only use my same Sony E345 16GB via MTP access and manage it using Winamp.

However, maybe some things to double check [I know you said the tags are OK already, but still...]:
- all ID3 2.3?
- what ID3 fields do your files use? Maybe check to see if only the generally common main tags are used [Album, Title, Artist, Year, Track Number, Comment]

Also, not sure this will make any difference at all in your case, but my own process is to make sure every file in my music library is READ ONLY in an effort to prevent apps/players/whatever from messing with my tags or files. Maybe try this?

lestatar 05-07-2011 02:15 PM

^ lol...there you go...Nice and thanks for the info/confirmation. :)


All times are GMT -5. The time now is 01:30 PM.