abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon S9 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=184)
-   -   Cowon S9 doesn't work well when connected with USB. (http://www.anythingbutipod.com/forum/showthread.php?t=62619)

TheJas 04-15-2011 01:02 PM

Cowon S9 doesn't work well when connected with USB.
 
First of all I'd like to say that the device itself works just fine.
But as the title says when I connect with USB cable it doesn't work fine.
The transfers are slow (500-700 KB/S), sometimes it doesn't let me transfer at all(the device just ejects himself when I try to copy something), sometimes I even have to try hard so the device will be recognized in my PC, and Windows 7 (x64) ALWAYS tells me that my usb 2.0 device can run faster.
Note: It didn't work like that when I bought it, it worked fine while connected with usb for about a year and a half.
Does someone have a solution for me? :rolleyes:

microUgly 04-30-2011 06:50 PM

I posted in this thread http://www.anythingbutipod.com/forum...ad.php?t=60606 that my GPS software (ROUTE 66 Sync) was interfering with my S9. Just opening a folder in Windows Explorer would take minutes.

It might be that you have a program interfering with it. I'm not sure how to best identify which one. If you have the same problem when you plug it into a different PC, it may be the device. You could try starting Windows in Safe Mode to see if it works better properly then.

markmp3guy 10-13-2011 03:09 AM

Jas, sorry for replying to your message so late. I may have figured out a solution but it depends on you. Like Micro mentions, it may be something interfering with your cable transmission. Now, I want to add to that. It may be the music player that you're using to sync your files. When I was still using Windows my music player of choice was Media Monkey Gold. It's a great music player but it was the root of my syncing problems. When I switched over to ubuntu, which is another flavor of linux, all of my problems have gone. In fact, I removed all of my music and created a new sync. Not only did all of my music sync quickly it was really fast. Ironically, if I were to sync my Mum's Sony MP3 Player with MM her player syncs fine but it's not lightning fast.

My recommendation is to identify any programs that may be interfering with your transfer and let us know what audio program you're using to play and transfer your music with. That may be the problem. Just my thoughts though.


All times are GMT -5. The time now is 02:13 AM.