abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung R0 / Q3 / Z3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=213)
-   -   Can't write to SD-Card from R0s' card reader (http://www.anythingbutipod.com/forum/showthread.php?t=61289)

rhalina 02-11-2011 03:18 PM

Can't write to SD-Card from R0s' card reader
 
Hey folks!

I just got a 16GB SDHC Card for my R0. At first I used the card as it comes (formated with one partition FAT). When inserting it to the R0 and mounting it on my computer (which runs Debian GNU/Linux) and started copying files on it everything went fine at first. Then it threw I/O errors (like when the kernel tries to access a mounted filesystem which is unavailable).
If you are interested, here's an extract of my syslog http://paste.debian.net/107363/

I tried to build a new filesystem (fat) with and without a partition - didn't work. In the end I verified that my SD-Card woked with another cardreader - everything's fine there.

Reading from the SD-Card from the R0 is no problem. So it's not that bad as I can fill my card with another reader. But maybe someone has an idea on this (other than some broken hardware ;)

Thanks!
Rhalina

Nikolaus 02-11-2011 06:55 PM

Quote:

In the end I verified that my SD-Card worked with another cardreader - everything's fine there.
So maybe the card reader is causing the issue?

Lorenz092 02-12-2011 07:00 AM

Quote:

Originally Posted by Nikolaus (Post 536975)
So maybe the card reader is causing the issue?

Maybe is an sd hc (a standard above 2 or 4 gb) and your reader is old...I actually don't know if it's possible to be mounted from linux at all but with windows is completely unavailable if the device is old! (but as linux is better... :))


All times are GMT -5. The time now is 11:54 PM.