abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Walkman X Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=211)
-   -   Lost some songs! where are they? (http://www.anythingbutipod.com/forum/showthread.php?t=61267)

numberwriter 02-10-2011 05:45 PM

Lost some songs! where are they?
 
I have some songs on my walkman which are quite important as they are demos I made myself, so am not able to replace them..

I can find and play the songs from the various menus, but I cannot for the life of me find them on the device to drag off onto my desktop. The folder is there with other demos inside, but I made a small mistake of not starting the artist title with a capital letter on the lost songs, and i think this is what is screwing everything up.

One song appears in my menu for myself, the artist.. but is not in the folder where it should be, another song is listed under UNKNOWN or VARIOUS i think it is..but doesnt show up in any folder. I have gone through every album and artist folder and I just cant figure out where they are hiding. Iv looked in every folder there is..

Any ideas?

Thanks in advance.

Just Some Guy 02-10-2011 06:02 PM

Did you do a advanced search through Windows on the player? It might still be there, just marked as s hidden file or something.

It also sounds like you had the Walkman set to MTP. If so, maybe using Windows Media Player or whatever program you used before will show it again.

numberwriter 02-10-2011 06:23 PM

Hi thanks for your quick reply.

sorted! i never used the search function in media player , when I did, the songs showed up in the list. properties revealed the song location. It was there all the time of course, but I didnt realise as the title was different from the tag.. so looking for the track from the tag, I was getting nowhere.

Thanks, you have been a great help!

Just Some Guy 02-10-2011 10:31 PM

Well, there is a first time for everything, I suppose.


All times are GMT -5. The time now is 03:42 PM.