abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon D2/D2+ (http://www.anythingbutipod.com/forum/forumdisplay.php?f=86)
-   -   Ye olde bricking problem - any hope? (http://www.anythingbutipod.com/forum/showthread.php?t=60766)

scorp_rsr 01-20-2011 03:34 PM

Ye olde bricking problem - any hope?
 
Hello,

I have a D2+ which I like a lot, but the fact that it sometimes crashes out of the blue after loading some new music is a major disappointment. It happened to me a few times already, as I'm sure it did to you.

So I thought I'd ask you guys - is there a Cowon player that doesn't suffer from this, that sort of fares better? Is there any hope of a more stable Cowon player? I was maybe eyeing the J3, but if this still goes on... I don't know.

For the record, I know the advice going around these boards and I followed them, uploading one album at a time and all that, no special characters in the filename, tried all sorts of things. It didn't seem to prevent anything. At any rate, even if I hadn't, I still think this is very disappointing behavior for any player.

dfkt 01-20-2011 04:01 PM

None of the newer Cowon players have the elusive bug of the D2/D2+, where one non-standard tag, or one unicode character can render the whole player useless.

scorp_rsr 01-21-2011 04:08 AM

Huzzah
 
That's good news indeed.

However, I'm pretty sure that mine crashed even in the absence of such characters. I was careful about that. I suppose one could've slipped by, but are there any other known causes for this? Do these happen with the newer models, as well?

(I noticed this thread was moved. Sorry, I put it in the general area because I intended to get the attention of owners of all Cowon models as a sort of mini-survey. But this will do as well :) )

selectortone 01-21-2011 04:32 AM

I had this with my D2+ and found that the only way to ensure it didn't happen was to examine every file with a tag editor (I use mp3tag: http://www.mp3tag.de/en/ ).

What I found with my files was that some of them had very long strings in the comments field which, upon removal, cured the problem.

You can do it by the folder in mp3tag and once you know the program it's a very quick operation. (The obsessive/compulsive in me is also happy to know all my files are neat and tidy :D)

Don't know if you've done this, if not it's worth a try. It's certainly true that the D2/D2+ is very picky about squeaky-clean tags - those files previously played perfectly well in my Clip+ and an ancient hard-disk mp3 player I had before that.

scorp_rsr 01-21-2011 04:35 PM

I think I have this covered, because I usually delete all info that's in anything else other than artist, album, track title and number. Keep it simple and nice :)

Never did get this bug... it seems really weird. It's a real shame, I think. Oh well... :) it's good to know that newer Cowon players don't have it.

bassman_94 02-16-2011 08:50 AM

hey guys.. is there a way to delete the memory without using a computer? 'cause my D2 just crashed at startup (first time in 2 years), while trying to scan some new stuff I put on it yesterday.. the problem is it's stuck in a startup/crash loop, sometimes I get horizontal or vertical lines on the screen, and my computer does not recognize it anymore.. I hooked it up and it simply started doing the loop thing again.. I've tried reseting it via that little button on numerous times and in different order, but it doesn't help.. so, I can't see it as a drive on my computer, can't access it by turning it on and the reset thing does nothing.. what the hell can I do?:D thanks! Igor


All times are GMT -5. The time now is 02:12 AM.