abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon iAudio (http://www.anythingbutipod.com/forum/forumdisplay.php?f=12)
-   -   Is iaudiophile.net "down", or is it just me? (http://www.anythingbutipod.com/forum/showthread.php?t=58900)

DSperber 11-07-2010 12:00 PM

Is iaudiophile.net "down", or is it just me?
 
I have not been able to connect to the iaudiophile.net forum for about 12 hours.

Are others experiencing the same problem? Or is it just something in my environment???

Thanks.

chri5peed 11-07-2010 12:05 PM

It does happen quite often, I asked a question yesterday.:(

DSperber 11-07-2010 01:21 PM

Ok. Site seems to have finally come back.

Case closed.

Confuseling 11-07-2010 02:02 PM

This site is sometimes quite useful...

http://downforeveryoneorjustme.com/iaudiophile.net

DSperber 11-07-2010 02:38 PM

What a fabulous idea!

Thank you very much.

Confuseling 11-07-2010 02:40 PM

It is rather clever, in a ridiculously simple way, isn't it? :p

You're welcome.

-EDIT-

For a slightly more sophisticated analysis, this looks quite handy;

http://www.watchmouse.com/en/checkit.php

albertd 11-10-2010 12:29 PM

It's still down.

WalkGood 11-10-2010 01:12 PM

It's been up and down numerous times over the last two weeks, who knows what's going on with Austin ...

DSperber 11-11-2010 01:42 PM

Boy... seems like they've had an outage for days.

GumbyX84 11-11-2010 09:53 PM

Um ... Why did you post this here?

Not working for me either,

DSperber 11-11-2010 10:29 PM

Quote:

Originally Posted by GumbyX84 (Post 513740)
Um ... Why did you post this here?

Well, many of the forum members here actually post on both forums. Certainly that's what I've noticed in this J3 discussion area.

So in trying to determine if it was "just me, or for everyone" I thought there would be a good base of others who would also be noticing the outage... constantly checking both places for J3 info.

Hence why I asked this question here.


Quote:

Not working for me either,
Correct. Still out.

The DarkSide 11-12-2010 12:18 AM

Yup, still down,...

deadohiosky 11-12-2010 02:51 AM

someone needs to pay their electricity bills/ do some server maintance.;)

dfkt 11-12-2010 09:25 AM

I mailed Dominic, iAudiophile's admin - waiting for a reply now. Maybe he knows what's going on, even if the site owner, Austin, is hard to reach.

The DarkSide 11-12-2010 09:25 AM

Nothing new with the site, but I don't remember it ever being down for so long. Oh well, if I need help w/a Cowon related issue ABI has people that are just as knowledgeable IMO.

WalkGood 11-12-2010 09:30 AM

Quote:

Originally Posted by The DarkSide (Post 513792)
... Oh well, if I need help w/a Cowon related issue ABI has people that are just as knowledgeable IMO.

True but they do have some dl's and stuff that we usually just link to, that's one of the reasons I requested permission back in the day to have the i7 large font stuff here from MaxSt ...

Edit: also I haven't seen them down for a week in over a year

FURR 11-12-2010 06:34 PM

dang the site is still down. rest to sure though it'll get back up sooner or later

Furr (A.K.A Who Am i?) check ya'll later...

Need any help with J3 or S9 (Even a D2) PM me kk?!

dfkt 11-13-2010 06:44 PM

Quote:

Originally Posted by dfkt (Post 513791)
I mailed Dominic, iAudiophile's admin - waiting for a reply now. Maybe he knows what's going on, even if the site owner, Austin, is hard to reach.

Well, Dominic took a vacation from administrating the site, he doesn't know anything specific either.

Audio File 11-13-2010 10:42 PM

Ugh, this is so frustrating! Of course, it had to go down just when 'nw was starting to make progress on H2O/Chakra, too!:mad:

Rocket3G 11-14-2010 01:55 AM

iAudiophile.net seems to be back up again :D


All times are GMT -5. The time now is 03:22 AM.