abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung R0 / Q3 / Z3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=213)
-   -   yp-r0 doesn't start (http://www.anythingbutipod.com/forum/showthread.php?t=55613)

jazzman1_67 06-14-2010 03:41 AM

yp-r0 doesn't start
 
Hi there,

I found that my device cannot starts. When pushing the "on" button, it lights correctly, tries to start.. shows the logo, but turns off inmediately.

Despite, there is still usb conection, so I can see on my computer every folder. By the way, I was able to update the firmware to 1.22, but doesn't start.

I run it under linux mint, and when I delete music files, I go to "trash" folder and delete its content manually. Now, the files on the trash bin cannot be deleted. Probably the issue is that I deleted by mistake the content of "expurge" folder.

any help will be appreciated.

jazzman1_67 06-14-2010 04:35 AM

I forgot to mention this: when disconnect from PC, the updating of library stops at 13 or 17 % and shuts down inmediately.

jabbermacy 06-29-2010 08:05 PM

I bought three R0's as presents, updated firmware no problem, started copying music, disconnected all from PC, one is now stuck at updating library. The other two are fine. This REALLY sucks since these were all going to be given at the same time. Reset does nothing; really hating samsung ATM :mad:

Anybody know a service center in Shanghai? I tried to find using samsung's service locator but it does not work...


All times are GMT -5. The time now is 10:51 PM.