abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung S3 / S5 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=118)
-   -   S5 firmware upgrade problems (http://www.anythingbutipod.com/forum/showthread.php?t=55020)

matius 05-13-2010 05:25 AM

S5 firmware upgrade problems

I've recently upgraded my firmware to Korean 1.50 and from previous posts you wrote here I tried to change MTP to UMS. However, it didn't work all well and at the moment I'm having more problems with it than before the upgrade.

1. When I change in Config.dat MTP to UMS, copy ROM file and Config.dat to player and then unplug, new firmware is successfully installed, but every time I want to boot the player, it freezes at a "welcome page" - I mean that with "S5, www.yepp.co.kr". I tried reseting it but it doesn't help. So I can add, rename or remove files and see them in computer (and that's way better than with MTP), but the player doesn't work and I can't listen to the music.

2. When I try to get it back to MTP, the player is running well and doesn't freeze any more. However, I can't see any files in computer. They are in the player, but on PC I can see only folders Music, Videos etc. but not the content.

I'm feeling a bit desperate, wish you could help me. Thank you.

matius 05-17-2010 05:15 AM

I've solved it, sorry for bothering, guys :).

The player did not work with UMS. I wanted it to but I couldn't change it, I must put up with it :(. The another problem was in files uploaded under UMS. When I switched back to MTP without deleting all my folders and files recorded to the player under UMS, it was wrong and then even MTP did not work. So I deleted all my files in UMS, then switched to MTP and then uploaded all content again into the new MTP. Kinda silly mistake ;).

All times are GMT -5. The time now is 12:42 PM.