abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung P2 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=117)
-   -   P2 not recognized by PC (http://www.anythingbutipod.com/forum/showthread.php?t=50844)

Jeko 12-23-2009 01:59 PM

P2 not recognized by PC
 
Hi,

I have this problem for a long time and I see noone has found a solution to it. MY P2 was working perfectly when one day when I connected it to the PC, the computer did not respond in any way that it has a device attached to it. On P2 screen an icon indicating that the player is charging (as if connected to the power connector, not to a PC) and i was able to browse around the player menu. I've reinstalled Windows several times since then, tried the player on several computers, now on my new laptop, but it's not detected by the OS (tried it with XP and Win7, going to try with Vista on another laptop in few days). The only way to install something on the player is via the bluetooth but it's really slow and annoying.

Do you guys know some solution to this problem or my P2 is semi-dead ? :(

gombotz 01-11-2010 12:24 PM

Hi there. I have the same problem. Did you solved it?
Thanks

Orange Whip 02-09-2010 10:09 PM

I am having the same issue to. I use EmoDio with YP-P2, and it is no longer recognized when plugged in (although the computer does make three quick chimes when the USB is connected). I read elsewhere to re-install EmoDio but not take the update. I tried this and it did not work. I also read elsewhere that the MP3 Drivers need to be re-installed. However, I can't find them. They are no longer available on the Samsung website.

Any help would be appreciated.

Jeko 04-28-2010 01:34 PM

Still no development on the issue. I have tried with new fresh installation of Emodio, on several computers and laptops, running on windows XP, Vista and 7 but all the same - the player is not recognized. This problem is awful - i can't use my P2 anymore :(

themudmonkey 04-29-2010 08:28 AM

I too am having the same issue...
I've done extensive searches on Google and the only thing that I keep running into is this thread.d
Can anyone help us out here?

lebellium 04-29-2010 08:34 AM

Have you tried that: http://www.anythingbutipod.com/forum...ad.php?t=30116
?


All times are GMT -5. The time now is 07:18 PM.