abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Walkman X Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=211)
-   -   X Series firmware upgrade 1.10 (http://www.anythingbutipod.com/forum/showthread.php?t=49838)

Dreamnine 11-26-2009 08:49 AM

X Series firmware upgrade 1.10
 
To improve the browser:


http://www.sonydigital-link.com/dna/...DE&m=NWZ-X1050




Improved performance of the Internet. * 1
・ How to Find the Music "folder" is added. * 2
・ The display of icons link Random link "Microsoft Live Search" from the "Bing" has been updated.

*1 Internet performance is improving following content.
- Shorter time to complete the Web page display
- Faster scrolling
- Improve the performance of Web page layout reproduce
- Frame structure with improved ability to view Web pages
*2 "Folders" search for
Search Menu "folder" will be added. "Folder" and select the search, the screen lists the folders are listed by name, file name appears in the following order. If this is not case sensitive.
"Folders" in the search, Windows Explorer uses to display the list screen by drag and drop music transfer. x-SonicStage V application or transfer songs are not included.
__________________

Chocolate Truffle 11-26-2009 05:03 PM

Did it work for you?

I get this message..
http://i46.tinypic.com/2uyhvr9.jpg

North American version 1.00...

I connected the device and installed firmware.....

Is there an American site to download the firmware? Seems like there's nothing avail on Sony Style USA.

numberwriter 11-26-2009 05:16 PM

I got it from UK site , upgraded fine.

Thanks for the heads up.

Chocolate Truffle 11-26-2009 05:32 PM

I'm guessing because mine is 1.00... Does anyone with 1.00 have same problem? Is there a firmware download site for 1.02? I guess is it because U.S version has Slacker apps??!

Do you think Sony will eventually release firmware for US versions then?

kysg 11-26-2009 06:05 PM

If they do the US will get it dead last sometime in either december or january.

numberwriter 11-26-2009 06:14 PM

Check yr firmware version: User Settings > common Settings > Unit Information.

The DarkSide 11-26-2009 06:14 PM

Nope, no update on the US Sony Style website.

kysg 11-26-2009 06:18 PM

Can anyone show a pic of a loaded webpage with the new firmware??? hopefully google shows up okay.

Dreamnine 11-26-2009 07:02 PM

Here's the download site in English http://support.sony-europe.com/dna/d...60_V110_FW_UPG

My firmware is 1.02. I'm not going to bother upgrading as I don't plan to use the browser. I hate Sony websites - too much flash going on.

Chocolate Truffle 11-26-2009 07:55 PM

I think all firmwares (regardless of Sony sites) is same version. Well, I believe U.S. and Japan version is different from rest of the country because of 1seg (Japan) and Slacker (U.S.)... let's wait for the new firmware for U.S. version.

Hearing from people who were able to upgrade from 1.02, it seems like the internet has gotten faster.

Chocolate Truffle 11-26-2009 07:55 PM

For the owners of the NWZ-X1050/X1060 WALKMAN, we offer a firmware update program download service.
Please read carefully the following instructions:
Release date:

26/11/2009

Target Devices

NWZ-X1050/X1060 series WALKMAN with firmware version 1.02.

kysg 11-26-2009 08:12 PM

at least the european website loads, which I actually like the design its a bit more reasonable than the one in the US which loads like....

Dreamnine 11-27-2009 08:29 AM

I'm using my netbook and find I can't be bothered waiting for all the flash to load.

Olley 11-27-2009 10:08 AM

So has anyone with a 1051 or 1061 been able to find firmware over 1.00 that works and doesn't delete the slacker app?

Muka 11-27-2009 10:32 AM

Quote:

Originally Posted by Dreamnine (Post 417956)
I'm using my netbook and find I can't be bothered waiting for all the flash to load.

If you're using Firefox on your netbook. The 'FlashBlock' plug-in is a good thing to have. Basically it stops all the Flash junk loading unless you want it to. i've found it to be very good on my Sony Vaio P UMPC when surfing with Firefox. 'NoScript' is a good plug-in as well, for similar reasons.

Dreamnine 11-27-2009 10:43 AM

Quote:

Originally Posted by Muka (Post 417978)
If you're using Firefox on your netbook. The 'FlashBlock' plug-in is a good thing to have. Basically it stops all the Flash junk loading unless you want it to. i've found it to be very good on my Sony Vaio P UMPC when surfing with Firefox. 'NoScript' is a good plug-in as well, for similar reasons.

Thanks - I'll give that a go - although I have too many add-ons, need to pare them down.

kysg 11-27-2009 02:33 PM

Quote:

Originally Posted by Olley (Post 417972)
So has anyone with a 1051 or 1061 been able to find firmware over 1.00 that works and doesn't delete the slacker app?

wait the EU firmware deletes the slacker app????

Muka 11-27-2009 02:40 PM

Quote:

Originally Posted by kysg (Post 418032)
wait the EU firmware deletes the slacker app????

Yes. Because the European firmware doesn't have Slacker application. Their been no Slacker service in Europe, it's USA only.

Chocolate Truffle 11-27-2009 07:09 PM

Quote:

Originally Posted by kysg (Post 418032)
wait the EU firmware deletes the slacker app????

Technically European firmware doesn't have Slacker app written (nor it works) so Sony probably has several different firmware versions available (I'm guessing Japanese, American, and rest in one version). I believe there has been few firmwares for Japanese versions before.

But since rest of the country's and American firmwares are written differently, and because it's 1 country vs many, I'd guess Sony would release firmwares for them first, and then for us users in U.S.

jjrosaria 11-28-2009 01:25 AM

Glad to see sony updating the browser. I hope they keep it up and make it better :)


All times are GMT -5. The time now is 07:56 PM.