abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zune HD (http://www.anythingbutipod.com/forum/forumdisplay.php?f=210)
-   -   What's going on with my Zune HD? (http://www.anythingbutipod.com/forum/showthread.php?t=49493)

DeadmanIncWorldWide 11-14-2009 08:16 PM

What's going on with my Zune HD?
 
Today, I was working out. I was on the treadmill and I was listening to my Zune HD. Then suddenly, the music just stops and the screen goes blank. I've been trying to get it to come back on for about an hour now. Has anybody else had this issue or experienced anything similar to this?

JoshRead 11-14-2009 08:19 PM

I assume you've plugged it into your PC? If so, I have no idea. Seems weird.

DeadmanIncWorldWide 11-14-2009 08:28 PM

Yeah, I've tried plugging it into my computer. And when I do that, the Zune software will come up but it'll say that the ZHD is not connected.

Olley 11-14-2009 09:38 PM

Did it get wet with sweat during your workout?

DeadmanIncWorldWide 11-14-2009 10:16 PM

I didn't get it wet. Basically, I pushed for a playlist to play. After that, I put it in a little tray on the treadmill, that's designed to hold mp3 players like the Zune and Ipod. After doing that, I didn't touch it again. I don't ever touch any of my devices(including my cell phone) while working out, b/c I know that I'll have sweat on my hands. Then I got on the treadmill and started my thing. Then out of nowhere it just stopped playing and the screen went off. I thought it was pretty weird. At first I thought that it was doing one of those "sleep" numbers but when it didn't come back on after 15mins I had a gut feeling that somethng was wrong. Luckily, I was able to contact the customer care at Amazon.com and they will be sending me a new ZHD in the next couple of days...which is awesome b/c I'll be able to get in time for the Twitter update. (assuming that it's on the 17th lol) Even if it happens to randomly come back on, I'm still going to replace it. For it to go off like that for no reason...and stay off for hours is obviously not normal. It wasn't just doing the annoying "sleep" thing. B/c when it does that, it doesn't stay off for hours. So I think that something may be wrong with my ZHD's internal hardware or something. I realize that shit happens but atleast I'm able to replace it for free. lol

VagabonDOOM 11-14-2009 11:06 PM

Did you try holding the power button for 10 seconds? Mine did the same thing (wouldn't respond to anything, even plugging it in to computer). You have to hold the power button for a what seems like a crazy long time to restart it...

DeadmanIncWorldWide 11-15-2009 01:10 AM

Quote:

Originally Posted by VagabonDOOM (Post 414793)
Did you try holding the power button for 10 seconds? Mine did the same thing (wouldn't respond to anything, even plugging it in to computer). You have to hold the power button for a what seems like a crazy long time to restart it...

Yeah, I tried that to. But it didn't work.

McDougal 11-15-2009 11:21 AM

Can you connect it to the Zune software? If you can, than I'd suggest restoring it. First, make sure you have a backup of your music in case anything bad happens, even though restoring isn't supposed to delete your content. Then, connect your Zune, open the Zune software, and hold down the Power button and the Media button on the side together for 15 seconds. Then it should start the restore process.

Let me know if this works,

-McDougal

DeadmanIncWorldWide 11-15-2009 06:58 PM

Quote:

Originally Posted by McDougal (Post 414863)
Can you connect it to the Zune software? If you can, than I'd suggest restoring it. First, make sure you have a backup of your music in case anything bad happens, even though restoring isn't supposed to delete your content. Then, connect your Zune, open the Zune software, and hold down the Power button and the Media button on the side together for 15 seconds. Then it should start the restore process.

Let me know if this works,

-McDougal

No, it didn't work. But thanks for trying to help me. I appreciate it. I've already called Amazon.com about this. And I'll be getting a new ZHD very soon.

DaveMac-MS 11-17-2009 02:26 PM

Deadman - do you still have your device? Can you email me (aussie@zune.net) if you still do?

Cheers, Dave.

ceenab923 02-26-2012 09:40 PM

try holding all of the buttons at once (side, power and home buttons). my zune did that a few days ago and i tried that. hold them for like 30 seconds. :)

The DarkSide 02-27-2012 07:24 AM

Did you bother to check the date of the last post in this Necro-Thread?!?!?!

Dakdak234 02-28-2012 07:29 PM

I had a problem similar to that... Mine turned off once like that and when I turned it back on, the Internet would not work and my computer would not recognize the Zune...It's something going on with the software inside the device I'm pretty sure... I contacted customer support and a man helped me and he installed some files on the Zune and it worked fine like before... If you want a direct number to him (because he might be able to help you) his number is (116) 233-3982. (That's the number he gave me to get ahold of him in case I had problems again.)

singer12 03-03-2012 06:03 PM

my zune hd does the other thing.while i am listening to music the screen goes black but the song keeps playing and i keep pressing the switch off button till it switches off and it works.i dont know why is that. keep pressing the SO button for several seconds or the home button and it might work

jinboy 03-04-2012 01:05 PM

Quote:

Originally Posted by The DarkSide (Post 600772)
Did you bother to check the date of the last post in this Necro-Thread?!?!?!


That.^

skip252 03-17-2012 09:49 PM

I've moved the last necropost to here

http://www.anythingbutipod.com/forum...ad.php?t=68541

Thread closed.


All times are GMT -5. The time now is 04:11 AM.