abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung S3 / S5 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=118)
-   -   Charging but not connected (http://www.anythingbutipod.com/forum/showthread.php?t=45360)

gbbw 07-22-2009 06:15 AM

Charging but not connected
Hi all,

I have a problem with my YP-S3JCB. Until yesterday, I could use it without problems, as a MTP device. My laptop is running Windows XP SP2, with WMP11. I updated my S3's firmware with version 1.12 EU and it worked fine for some weeks.
But, since yesterday, when I plug my player, it starts charging but won't connect. It does not show up in My PC and there is no yellow exclamation mark in any USB Hub in the Device Manager. I've searched in this forum and others and I can't find a solution. I don't think it is a problem on the USB cable, since the player charges when plugged.
When I try to install new hardware, it does not detect anything and there are no drivers to install in Samsung's web page. I can't not reinstall the firmware, since I can't copy anything on it. I've even tried the reset button!
Any ideas?

gbbw 07-25-2009 06:32 AM

The lack of replies leads me to think that there is no solution. So I guess my only option is return the player to the shop where I bought it :(

zemik 08-03-2009 12:31 PM

have you tried to reinstall the usb drivers on your pc? that might work.

is it happening only to your s3 or to everything you plug into the usb port?

gbbw 08-10-2009 02:44 AM

Thank you for your answer, zemik. i have not reinstalled the USB drivers, since the rest of USB devices work correctly and I've tried the S3 in two different laptops

I'll probably return it to the shop this week, but I don't want to spend the summer without my music! :(

All times are GMT -5. The time now is 02:22 AM.