abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa e200 Rockbox (http://www.anythingbutipod.com/forum/forumdisplay.php?f=72)
-   -   My screen seems to be in "high contrast" mode (http://www.anythingbutipod.com/forum/showthread.php?t=32899)

carpenter940 08-01-2008 04:20 PM

My screen seems to be in "high contrast" mode
 
I have a e260 v1 player that the screen seems to be in "high contrast" mode. What I mean by that is I can just barely read the screen unless I tilt it to the left about 45 degrees. It's almost completely white ( If you turn your sansa to the right at 45 degrees that is what my screen looks like). I tried the brightness setting but that didn't help. I also tried a few fixes, including... copied bootloader to it, copied good firmware to it, formatted it. It might just be a bad screen, but I'm posting in the rockbox section to ask did I see someone's build that had a contrast setting in it or am I just crazy?

gabe565 08-06-2008 08:56 PM

Is it like this in the OF, also?

carpenter940 08-07-2008 01:51 PM

Yes. :(
I think the screen is messed up. I can still read the screen but it's very bright. If I use the cabbie theme I see things better because of the black background.

clickit 11-02-2010 06:36 PM

same problem here :(
I had some problems with MUSIC directory so I unbrick it with this solution
after that, problem with "high contrast screen" appears
I don't say that the solution cause it, oh no !!
I'm just looking for some tip

thx in advance
jim


All times are GMT -5. The time now is 07:34 PM.