abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa e200 Rockbox Themes (http://www.anythingbutipod.com/forum/forumdisplay.php?f=126)
-   -   Cabbie 2.0 is wrong displaying progress bar? (http://www.anythingbutipod.com/forum/showthread.php?t=25526)

Songokuu 01-29-2008 05:49 AM

Cabbie 2.0 is wrong displaying progress bar?
 
2 Attachment(s)
I have new Cpchan build and Special Build for testing battery plugin and on both I've try the new default Rockbox theme Cabbie 2.0. It's really good looking but when I'm in WPS screen there is a little "error" in displaying progress bar.
You can see that on pictures (the good one is from rockbox site and the bad I've made in paint but this is exactly what I've on my sansa).
Does anyone have this problem too? I've checked on Flyspray http://www.rockbox.org/tracker/task/8443 and when you see a picture attached by BenjaminBrown (ben_b) in his comment you will see the same efect but no one is talking about it but font size.

disorganizer 01-29-2008 10:29 AM

so why didnt you post it on flyspray? cabbie is part of the rockbox svn, so bugs should be posted on flyspray.

kugel 01-29-2008 11:24 AM

Because he is not using a official, and thus unsupported, build!

disorganizer 01-29-2008 06:04 PM

in fact it IS a bug in cabbie and afaik there is already a bugreport and fix (FS#8493) for it :-)


so when there is a bug in a part of the official build (cabbie 2.0 is a default wps) then we should first check on flyspray.

Songokuu 01-30-2008 05:54 AM

Quote:

in fact it IS a bug in cabbie and afaik there is already a bugreport and fix (FS#8493) for it :-)
Ok thank you.

Quote:

so why didnt you post it on flyspray? cabbie is part of the rockbox svn, so bugs should be posted on flyspray.
Still learning something new :D


All times are GMT -5. The time now is 05:23 PM.