abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa e200 Rockbox (http://www.anythingbutipod.com/forum/forumdisplay.php?f=72)
-   -   insane screeching noise (http://www.anythingbutipod.com/forum/showthread.php?t=17166)

adrift 07-10-2007 11:00 PM

insane screeching noise
 
Every now and then my Sansa blows up while listening to a song in Rockbox and i'll get a loud screeching noise and if i click through different directories i here an audible static-y click. I've messed around with a few different builds, and have gotten the same crash in a couple of them so far. I can usually get out of it if i click through a few files for a few seconds or if i shut it off and restart. chkdsk-ing the drive doesn't seem to help much, and besides a reformat I really don't know what else to do. Seems to happen intermittently and not very often at that, but it freaks me out when it does happensbecause I'll usually be in the middle of a nice quiet song and all of a sudden it sounds like someone grinding the needle into a vinyl album with the volume turned up full blast. I haven't experienced this problem with the OF, but then again, i don't use the OF that frequently. This has only been happening in the last few days too.

RCM 07-10-2007 11:13 PM

Quote:

Originally Posted by adrift (Post 143665)
Every now and then my Sansa blows up while listening to a song in Rockbox and i'll get a loud screeching noise and if i click through different directories i here an audible static-y click. I've messed around with a few different builds, and have gotten the same crash in a couple of them so far. I can usually get out of it if i click through a few files for a few seconds or if i shut it off and restart. chkdsk-ing the drive doesn't seem to help much, and besides a reformat I really don't know what else to do. Seems to happen intermittently and not very often at that, but it freaks me out when it does happensbecause I'll usually be in the middle of a nice quiet song and all of a sudden it sounds like someone grinding the needle into a vinyl album with the volume turned up full blast. I haven't experienced this problem with the OF, but then again, i don't use the OF that frequently. This has only been happening in the last few days too.

Funny because I have experienced the same problem with the latest build today a nice peaceful Enya song interrupted by a loud SCRRREEEEECH really FREAKED ME OUT what's the best way to fix this and is it known:eek:

me9atr0n 07-10-2007 11:48 PM

This happened to me once also. I skipped ahead to the next track, and back to the previous one, and it fixed itsself.

RCM 07-10-2007 11:50 PM

Quote:

Originally Posted by me9atr0n (Post 143678)
This happened to me once also. I skipped ahead to the next track, and back to the previous one, and it fixed itsself.

I think this might actually be a bug because it happened more then once to me

OddBob 07-11-2007 12:10 AM

I've only had this happen with the OFW, not with Rockbox.

Daveybaby 07-11-2007 03:12 AM

Quote:

Originally Posted by RCM (Post 143666)
Funny because I have experienced the same problem with the latest build today a nice peaceful Enya song interrupted by a loud SCRRREEEEECH really FREAKED ME OUT what's the best way to fix this and is it known:eek:

Thats the Aphex Twin remix of the track.

adrift 07-11-2007 05:53 AM

Quote:

Originally Posted by Daveybaby (Post 143714)
Thats the Aphex Twin remix of the track.

:D that explains it.

adrift 07-11-2007 05:52 PM

Quote:

Originally Posted by OddBob (Post 143686)
I've only had this happen with the OFW, not with Rockbox.


How often has this happened to you in the OF? and are you still experiencing it?

OddBob 07-11-2007 06:28 PM

It's happened about four times in the eight months I've had my player. Very rare, but it's certainly memorable when it does happen. Originally it was attributed to the custom equalizer, but I stopped using the EQ after the second time and it's happened twice since. I had one song that would start out fine but turn into a horrendous screech halfway through, always at the same point. I thought the song was bad, but both Rockbox and Winamp on my PC played it with no problems.

For the last month or so I've been using Rockbox almost exclusively so it really hasn't had a chance to happen again...

cpchan 07-11-2007 06:34 PM

Quote:

Originally Posted by OddBob (Post 143977)
For the last month or so I've been using Rockbox almost exclusively so it really hasn't had a chance to happen again...

I have never had that problem neither.

Charles

adrift 07-11-2007 07:34 PM

Quote:

Originally Posted by cpchan (Post 143980)
I have never had that problem neither.

Charles


Does a double negative result in a positive or doubly enforce the negative? :D


Well, I've had it happen once today after only the second track in, but then I played it for about a 40 minute stretch later in the day and had no issues at all. I was advised by the folks at Rockbox' IRC channel to remove the patched versions of Rockbox and use an official version for awhile and try anything i can to reproduce the problem. Hope I get this resolved soon because I find myself bracing for the squeal.

me9atr0n 07-11-2007 09:43 PM

It happened to me in Rockbox that one time when it did it. I don't remember what I was doing at the time or what I was listening to, but it happened. I never had this problem with the OF, but I did have many occasions with the OF where a song would play, and the time would count up like it was playing, but it would be dead silent. I fixed this problem also by skipping to the next track and then back again. This hasn't happened to me yet in Rockbox.

adrift 07-13-2007 12:52 PM

Well just as an update, i think i resolved my problem. I was basically patching builds on top of builds without deleting previous builds first. This is probably not usually an issue i imagine, but in my case i think i may have just messed something up. After installing a fresh copy of Jack's build I haven't had issues in either the screeching or even with the ticks I noticed with my "The Police" mp3s (that i posted about in another thread). Hopefully things go well from here on out.

VCVC 09-05-2007 06:32 PM

Problem Still Exist
 
Sorry to resurface this old thread, but im still having this problem and was wondering if this problem is known as a bug or i got to live with the thought that maybe the next time i press the NEXT button when the volume is high, i might damage my ears or get a heartattack.:p


All times are GMT -5. The time now is 12:48 AM.