abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa e200 Rockbox (http://www.anythingbutipod.com/forum/forumdisplay.php?f=72)
-   -   Your Crossfade Settings (http://www.anythingbutipod.com/forum/showthread.php?t=16278)

Jeton 06-21-2007 12:30 PM

Your Crossfade Settings
 
I really enjoy the crossfade feature, and been experimenting with the settings.
What settings do you use and is there an optimal settings that sounds satisfactory for you?
My settings:

Enable Crossfade: Shuffle
Fade-In Delay:0s
Fade-In Duration:6s
Fade-Out Delay:0s
Fade-Out Duration:8s
Fade-Out Mode:Mix

m1xsz 06-22-2007 08:11 PM

Hey there ;)

I was about to delete Rockbox until I bumped onto your post here and pyrospheres, which definately changed my mind! I friggin' love my Sansa's sound quality ;) I'll just post my settings here:

Bass: 5dB
Treble: 7dB

Stereo Width: 110%

Crossfeed: ON
Direct Gain: -1.5dB
Cross Gain: -6.0dB
High-Frequency Attenuation: -16.0dB
High-Frequency Cutoff: 700Hz

Dithering: ON

Crossfade: Shuffle
Fade-In Delay: 0s
Fade-In Duration: 6s
Fade-Out Delay: 0s
Fade-Out Duration: 8s
Fade-Out Mode: MIX
(Your Settings :P)

Thousand thanks to the community here :D <3 Rockbox ^^

Jeton 06-22-2007 08:22 PM

Quote:

Originally Posted by m1xsz (Post 136678)
Crossfade: Shuffle
Fade-In Delay: 0s
Fade-In Duration: 6s
Fade-Out Delay: 0s
Fade-Out Duration: 8s
Fade-Out Mode: MIX
(Your Settings :P)

Thousand thanks to the community here :D <3 Rockbox ^^

I'm glad my settings helped you. :)

Shargrath 06-22-2007 10:15 PM

Hey this might not be right place to post this but anyway im using cphans version of rockbox and whenever i change crossfeed,dithering,sterowidth settings the songs will play for about 10-20 seconds then pause for about 2 seconds the continue to play for another 10-20 seconds then pause for about 2 seconds again in every song over and over, is there any way I can fix this without disabling crossfeed,dithering and stereo width settings?

marm 07-02-2007 04:33 PM

Exactly. I'm having the same pausing problem. I think it might only be on the higher bitrates. I've increases the buffer with out any luck. I'm surprised only two people have had this.

cpchan 07-02-2007 04:54 PM

Quote:

Originally Posted by marm (Post 140305)
Exactly. I'm having the same pausing problem. I think it might only be on the higher bitrates. I've increases the buffer with out any luck. I'm surprised only two people have had this.

Which codec and what bitrate are you using?

Charles

marm 07-02-2007 05:01 PM

Not sure which codec but it happens at 224, 320, and variable.

cpchan 07-02-2007 05:29 PM

Quote:

Originally Posted by marm (Post 140320)
Not sure which codec but it happens at 224, 320, and variable.

What type of files are they? MP3's?

Charles

Shargrath 07-03-2007 05:12 AM

To cpchan
 
Hey your not asking me but I thought that I would add anyway. Everyone of them is an .mp3. Most if not all my mp3's are encoded using LAME the bitrates vary from 196kpbs to 320kbps. I'm using the latest cpchan branch.

marm 07-03-2007 09:34 AM

They are mp3. I have not tried flacs or others to see if it happens for those too.

marm 07-03-2007 09:37 AM

Shargrath, are you saying that with most sound features turned off you don't have the problem? I haven't tried that yet. I think I might try another build.

adrift 07-09-2007 09:45 PM

I'm seeing a similar problem with mp3s, I don't know if its specifically with this build or not though. I'll have to see if i notice it with other builds.

Edit: disregard, I went ahead and ckdsk'd my player and that seems to have resolved the issue so far.

cpchan 07-09-2007 10:09 PM

Quote:

Originally Posted by adrift (Post 143066)
I'm seeing a similar problem with mp3s, I don't know if its specifically with this build or not though. I'll have to see if i notice it with other builds.

I can't reproduce the problems you guy are having after testing it with a whole bunch of files encoded with LAME at "-V0 --vbr-new" (~245 kbps). I have crossfade, crossfeed, EQ, Dithering, and Replaygain turned on just for good measures.

Charles

adrift 07-09-2007 10:12 PM

I edited my last post. it looks like i may have resolved my pause issue by ckdsk-ing the player. I'll keep you updated if i run into anymore issues.

adrift 07-09-2007 10:33 PM

ok i'm definitely having issues with some files. I have a bunch of Police songs that are mp3s which have been encoded by iTunes, with a 276kbps bitrate. Could this be a DRM issue of some sort? It'd be a first for me.

cpchan 07-09-2007 11:00 PM

Quote:

Originally Posted by adrift (Post 143089)
ok i'm definitely having issues with some files. I have a bunch of Police songs that are mp3s which have been encoded by iTunes, with a 276kbps bitrate. Could this be a DRM issue of some sort? It'd be a first for me.

Are you sure the files are not damaged? Can they be played back flawlessly on your Computer. BTW, the MP3 encoder in iTunes is not exactly known for its quality (Apple would much rather push AAC). If you are going to stick with iTunes and using a MAC, I suggest you install this:

http://blacktree.com/apps/iTunes-LAME/

Charles

adrift 07-09-2007 11:08 PM

Quote:

Originally Posted by cpchan (Post 143117)
Are you sure the files are not damaged? Can they be played back flawlessly on your Computer. BTW, the MP3 encoder in iTunes is not exactly known for its quality (Apple would much rather push AAC). If you are going to stick with iTunes and using a MAC, I suggest you install this:

http://blacktree.com/apps/iTunes-LAME/

Charles

Thanks for the suggestion. I don't plan on sticking with iTunes though, just happened to have a few files floating around. The files themselves are not damaged, they play fine on my computer. Guess I'll just have to do without the Police for now.

cpchan 07-10-2007 06:08 AM

Quote:

Originally Posted by adrift (Post 143120)
Guess I'll just have to do without the Police for now.

OK I managed to reproduce the problem with some MP3 files encoded with LAME at "-b 320" (320 bps, CBR). By any chance, are you guy with the problem using CBR files at extremely high bitrate? I can't reproduce this using LAME VBR at its highest setting.

Charles

marm 07-10-2007 11:52 AM

Yes it is definately with 224 and higher constant bit rates. With crossfade turned off the problem goes away. I believe the codec does not matter since it happens on files from all over the place if you know what I mean.

cpchan 07-10-2007 04:32 PM

Quote:

Originally Posted by marm (Post 143394)
Yes it is definately with 224 and higher constant bit rates. With crossfade turned off the problem goes away. I believe the codec does not matter since it happens on files from all over the place if you know what I mean.

You mean the encoder? The files that people are have problems with are all mp3 (so far).

Charles


All times are GMT -5. The time now is 01:01 AM.