abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Clip / Clip+ / Clip Zip (http://www.anythingbutipod.com/forum/forumdisplay.php?f=119)
-   -   Refreshing your media loop (http://www.anythingbutipod.com/forum/showthread.php?t=70175)

Dissentient 08-01-2012 12:22 PM

Refreshing your media loop
I just bought a Clip+ 2 Gb
It worked fine until I connected it to my PC. It wasn't identified by my PC at all and froze so I had to reset it.
Now when I turn it on it shows boot screen (sansa and then clover logo), starts refreshing media and instantly restarts and does the same again.

WalkGood 08-01-2012 04:53 PM

If a reset doesn't correct it (hold down power for 20 seconds) since it's new, I'd call for a RMA. If you can get it to boot, change to MSC mode, connect to PC and run your favorite CHKDSK software. If that doesn't fix it and it's still recognized, you can try to re-firmware to the latest version.

Dissentient 08-01-2012 05:13 PM

Nothing corrects it.
I tried connecting to PC while holding center button(force MSC mode) tried plugging USB cable and disconnecting it just after the Sandisk logo appears(should cancel refreshing media) and it didn't help.

And I can't re-firmware it because my PC cannot recognize it at all.

I'm going to return it then.

WalkGood 08-01-2012 05:38 PM

Sure if itís under warranty that is the best course of action now. Another thing I didnít mention is leaving it alone till the battery runs out. I had one that after 2 or 3 days I was able to get it connected after the battery died and re-firmware did the trick but mine wasnít under warranty.

All times are GMT -5. The time now is 04:13 AM.