android
Go Back   abi>>forums > yuki

Conversation Between yuki and jjrosaria
Showing Visitor Messages 1 to 7 of 7
  1. jjrosaria
    12-21-2009 02:33 PM
    jjrosaria
    Ok thanks man
  2. yuki
    12-21-2009 10:56 AM
    yuki
    i dont use the playback function at all for video or audio , i would turn off all up sampling though
  3. jjrosaria
    12-19-2009 12:26 AM
    jjrosaria
    Hi Yuki, I know you have a ps3 and Im not sure if this happens to your ps3 as well. When playing music off a slow 2.5" external hard drive on my ps3 while using 176.4kHz as the sampling rate. Songs kinda stop for half a second then play again through out the songs that I play. I'm not sure why it happens and its kinda weird. CD's and music from the internal hard drive is fine otherwise.

    also what type of bitmapping are you using on your ps3?? type 1,2 or 3?

    PPS: Do you notice any sound improvement when playing music on your ps3 using the 176.4khZ sampling rate because I think It sounds better
  4. jjrosaria
    11-19-2009 08:27 PM
    jjrosaria
    ok, thanks.. I would listen to them before I actually buy new headphones.
  5. yuki
    11-19-2009 07:49 AM
    yuki
    Yeah they lack bass and are very bright (and not detailed kind of bright either) also even though they are low impedance you will still need a headphone amp
  6. jjrosaria
    11-18-2009 11:12 PM
    jjrosaria
    are they really that bad??
  7. yuki
    11-18-2009 02:46 PM
    yuki
    I have at one time owned the K701 they were the worst decision i have made


All times are GMT -5. The time now is 03:45 PM.